[AgBot] Bot Free cho Map 100

Thảo luận trong 'Thư Viện - Kho Lưu Trữ' bắt đầu bởi Renka, 29/5/09.

  1. thanhkhang84

    thanhkhang84 Thành viên mới

    Tham gia ngày:
    4/6/09
    Bài viết:
    1
    renka oi kiu voi hjc hjc. tai sao chay bot khi ngung thi dí agbot kuuuuuu
     
  2. nvan85

    nvan85 Thành viên cấp 2

    Tham gia ngày:
    22/3/07
    Bài viết:
    65
    Kô dùng được AgBOT cho version 1052 nữa rồi. Có ai biết cách khắc phục ko. Thanks
     
  3. lovevalley

    lovevalley Thành viên mới

    Tham gia ngày:
    14/4/08
    Bài viết:
    1
    agbot vẫn con chạy mượt lắm. bạn nên dùng bản 2.4.4 phần config thì dùng bản 2.9.7 để set. còn phần log nhiều acc thì bạn nên dùng bản patch của 4VN
     
  4. nvan85

    nvan85 Thành viên cấp 2

    Tham gia ngày:
    22/3/07
    Bài viết:
    65
    Ặc, đã tìm được cách sửa, đó là do file SRO_Client.exe
    sau khi down được bản patch của HSSS thì bot được luôn. Các cấu hình khác vẫn để như cũ. Tui dùng Agbot 2.9.7
     
  5. __What__

    __What__ Thành viên cấp 5

    Tham gia ngày:
    27/5/08
    Bài viết:
    583
    Mình cũng vậy trước bị lỗi VSROHelper vẫn mang Agbot ra bot trong Lăng Tần ngon. Hôm nay "quen mui" cũng làm tương tự thì bot vẫn nhận diện và đọc các thông số của N.vật tốt ... như "xưa" nhưng cứ Start Bot là "Ngắt kết nối"

    Renka ơi, có còn sửa AgBot nữa ko, vào đây lên tiếng một cái chứ hay là bỏ quên cái Topic cưng này rồi :D
     
  6. Renka

    Renka Thành viên cấp 5

    Tham gia ngày:
    15/11/07
    Bài viết:
    1,068
    Nơi ở:
    Google Maps :))
    He he ! Topic cưng quên sao được. Nhưng ....
     
  7. meohen1989

    meohen1989 Thành viên cấp 5

    Tham gia ngày:
    13/10/07
    Bài viết:
    2,007
    Nơi ở:
    Hà nội
    vậy thì lock cái topic này đi còn gì nữa ... để dân tình thèm nhạt vô spam à :-<
     
  8. gietkocanhoi

    gietkocanhoi Thành viên mới

    Tham gia ngày:
    9/9/08
    Bài viết:
    49
    AG bot vẫn ngon:D:D:D!nhưng dùng client cũ thì ngon còn client mới của Ren thì không nhận quái con buff vẫn ok:)):)):))còn log 2acc thi dùng ban pat của 4VN
     
  9. coolpixS4

    coolpixS4 Thành viên cấp 5

    Tham gia ngày:
    2/11/07
    Bài viết:
    1,254
    Chắc dùng bên ngoài LT vẫn được chứ ko thể dùng được trong LT đâu
     
  10. Saigon-Boy

    Saigon-Boy Thành viên cấp 2

    Tham gia ngày:
    27/3/09
    Bài viết:
    91
    Nếu bạn có tick vào phần : Pick up Pet thì bỏ tick này đi sẽ hết dis. Mình vẫn dùng bot bình thường cả trong và ngoài lăng Tần. Mỗi lẫn tick vào phần này thấy bị dis liền. Riêng phần lỗi, Agbot bị lỗi nút Start Bot. Lúc trước, nút này vừa là nút Start Bot vừa là nút Stop Bot (nếu bấm thêm 1 lần nữa). Bây giờ, bấm Start xong, muốn dừng bot, bấm cái nữa nó dis bot luôn. Được cái khi dis, nếu bạn dùng Sproxy thì khởi động Agbot lại, bot vẫn hoạt động bình thường. Chúc bạn chơi game vui.
     
  11. Saigon-Boy

    Saigon-Boy Thành viên cấp 2

    Tham gia ngày:
    27/3/09
    Bài viết:
    91
    He heheh , mình vẫn bot 1 acc bằng Agbot, 1 acc bằng Vsrohelper. Nhìn chung Agbot vẫn dùng tốt cả ở trong và ngoài lăng Tần. Renka nói chạy loạn xì ngầu là sao? Nhận sai 1 số thông tin là sao, bạn có thể nói rõ không. Riêng mình dùng thì thấy rằng, Agbot vẫn dùng tốt, tuy nhiên còn 1 số nhược điểm sau: (Mình vẫn dùng version 2.9.7)
    - Bị lỗi nút Start/Stop Bot (ấn Stop bot là bot dis, nhưng bật lại bot vẫn bot được nếu dùng kèm Sproxy trước đó)
    - Không tick vào nút Pick up pet được (tick vào là dis bot)
    - Phần chọn hóa ber/chaos : không chọn được phần hóa ber/chaos khi gặp khổng lồ, chỉ chọn được hóa ber/chaos ngay lập tức (immediate)
    - Khi ber/chaos hay chạy ra ngoài bán kính train (nhưng cũng không ảnh hưởng lắm)
    Còn những phần khác dùng vẫn rất tốt, chỉ có cái đánh hơi chậm và còn đánh chay nếu acc dùng bow.

    Nhìn chung bot vẫn dùng tốt, hiệu xuất = 80-90% Vsrohelper
    Chúc các bạn chơi vui.
     
  12. tuduiui

    tuduiui Thành viên cấp 5

    Tham gia ngày:
    31/8/07
    Bài viết:
    216
    Chuẩn , hôm nọ update 1.052 ko bot được Vsrohelper , phải tìm về người xưa cảnh cũ ( agbot 2.9.7 ) , bot được trong TL dt 15
     
  13. Renka

    Renka Thành viên cấp 5

    Tham gia ngày:
    15/11/07
    Bài viết:
    1,068
    Nơi ở:
    Google Maps :))
    He he, tại mình thử thấy nó nhận sai mobtype. Nó không phân biệt được để ưu tiên đánh quái nên hay bị bỏ quái. Còn vẫn dùng được thì càng tốt chứ sao :D
     
  14. A-Lek

    A-Lek Thành viên cấp 2

    Tham gia ngày:
    25/1/05
    Bài viết:
    95
    Bạn có thời gian fix lại các lỗi SaigonBoy đã nói dùm đi, mình cũng thường sử dụng cái này vì cái vsro trên PC của mình chạy đôi lúc không nhận pet cho acc nào đăng nhập sau một acc đã sử dụng nó. Phải login ra vào rất mất thời gian. Còn minibot thì khá ổn định nhưng lại không cho người nhặt đồ. :((
     
  15. zeldalcl

    zeldalcl Thành viên cấp 5

    Tham gia ngày:
    12/7/05
    Bài viết:
    346
    Bên Projecthax up 1 đống opcode mới nè, bác Renka xem có đúng không nhé :

    0x7107
    0x7528
    0x7549
    0x7407
    0x754E
    0x731C
    0x70B5
    0x731E
    0x71EA
    0x74B2
    0x77AE
    0x72E4
    0x749F

    0x328A
    0x323B
    0x30C1
    0x34F2 - 0x36DF
    0x31EE - 0x31E2
    0x3034 - 0x3095
    0xB31C - 0xB150
    0xB31E - 0xB390
    0xB1EA - 0xB245
    0x332A - 0x326D
    0x3033 - 0x3578
    0x35D5 - 0x3349
    0x31BE
    0x37BB - 0x3265
    0x72DE
    0xB064 - 0xB6B6
    0x384A - 0x3DE2
    0x3530
    0x344F
    0x32E9 - 0x357D
    0xB023
    0x300C - 0x3704
    0xB557 - 0xB2D8
    0xB7AE - 0xB18E
    0xB407 - 0xB2C6
    0x3622 - 0x35A4
    0x3592 - 0x3592
    0xB107 - 0xB24D
    0xB0B1 - 0xB362
    0x3032 - 0x3534
    0xB648 - 0xB791
    0xB77C - 0xB64A
    0x34FD - 0x3526
    0x32F4 - 0x30E1
    0x3255 (37C2)
    0xB0A2 - 0xB5DA
    0x356F - 0x356F
    0x345A - 0x3532
    0x36B0 - 0x333A
    0x369A - 0x3345
     
  16. kangroshi

    kangroshi Thành viên cấp 2

    Tham gia ngày:
    21/2/08
    Bài viết:
    60
    hướng dẫn lại cách dùng với....mới cài lại win wên hết trơn ùi :(
    đầu tiên là bật nuconnetor,sau đó bật bot 2.9.10,sau đó bật loader nhập 15778 nhưng nó ko chịu bắt click vào silkroad.exe .
     
  17. coolboy4058

    coolboy4058 Thành viên mới

    Tham gia ngày:
    4/1/07
    Bài viết:
    6
    bot mình mỗi lần dịch chuyển về thành nó tự động tắt là sao ấy nhỉ?
     
  18. __What__

    __What__ Thành viên cấp 5

    Tham gia ngày:
    27/5/08
    Bài viết:
    583
    Có lẽ Renka đã bỏ Agbot để phát triển VSOHelper
    Mình nhận thấy Agbot, VSROHelper và Minibot (của TBL) có rất nhiều điểm giống nhau, vài lỗi cũng giống nhau luôn, Chắc VSROhelper và Minibot đc phát triển từ nền của Agbot rồi :D
     
  19. coolpixS4

    coolpixS4 Thành viên cấp 5

    Tham gia ngày:
    2/11/07
    Bài viết:
    1,254
    ===========
    Pót Opcode mà ko có chú thích thì khác gì tung hỏa mù.
    Nói chung các bot bây giờ phát triển ở tầm cao, khó crack và dùng cho các phiên bản SRO ở các nước
     
  20. vuongfeni1

    vuongfeni1 Thành viên cấp 5

    Tham gia ngày:
    29/5/09
    Bài viết:
    228
    Nơi ở:
    Trường An
    Thank Pac Renka nhieu nha=)):D
     

Chia sẻ trang này