không cài được Window Installer 3.1





Hiển thị kết quả 1 đến 6 trên tổng số 6
  1. #1
    Ngày tham gia
    02-01-2005
    Bài viết
    517
    Rep Power
    38

    không cài được Window Installer 3.1

    sao mối lần tớ cài Window Installer 3.1 là máy lại báo lỗi setup has detected that the Service Pack version of this system is newer than the update you are applying.There is no need to install this update.
    tớ muốn cái cái net framework 3.5 mà mãi không được

    ----------------------------
    CHỦ ĐỀ TƯƠNG TỰ:

  2. #2
    Ngày tham gia
    30-12-2007
    Bài viết
    262
    Rep Power
    26
    nó báo là bản service pack của máy có sẵn mới hơn cái bản mà bạn muốn cài, ko cần update


  3. #3
    Ngày tham gia
    05-09-2007
    Đến từ
    Sài Gòn
    Bài viết
    4,906
    Blog Entries
    188
    Rep Power
    36
    Hay là trong máy có Windows Installer 4.5 rồi


  4. #4
    Ngày tham gia
    02-01-2005
    Bài viết
    517
    Rep Power
    38
    lúc đầu cũng nghĩ như thế nhưng tại sao tớ lại không cài được Net framework 3.5 chứ rõ ràng là nó bắt cài window installer 3.1 mới cho cài


  5. #5
    Ngày tham gia
    26-06-2008
    Bài viết
    44
    Rep Power
    0
    Àh sẵn tiện cho xin link down Offline Net framework 3.5.Mình có cái bản setup nhưng nó bắt download từ máy chủ xuống


  6. #6
    Ngày tham gia
    05-09-2007
    Đến từ
    Sài Gòn
    Bài viết
    4,906
    Blog Entries
    188
    Rep Power
    36
    Trích dẫn Từ bài viết của Lil Wrong Xem bài
    Àh sẵn tiện cho xin link down Offline Net framework 3.5.Mình có cái bản setup nhưng nó bắt download từ máy chủ xuống
    .NET Framework 3.5 SP1 (+ 2.0 SP2, 3.0 SP2)
    Code:
    http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe
    Thật ra Microsoft cũng có để link này trong trang download nhưng nó nằm bên dưới


Bookmarks

Bookmarks

Quyền hạn

  • Bạn không thể gửi bài mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi kèm files
  • Bạn không thể sửa bài đã gửi
  •  
>